Skip to content

Archiv fuer den Monat März, 2015

1
Mrz

Vorsatz

Vorsatz ist nicht ganz das richtige Wort, denn so richtige Vorsätze mache ich mir für das neue Jahr normalerweise nicht. Allerdings habe ich mir vorgenommen etwas mehr auf meinem Blog/meinen Blogs zu Posten. Wie man sieht funktioniert das momentan eher wiedermal so mittel…

Der nächste Beitrag sollte eigentlich eine kleine Bewertung mit Unboxing der Olympus OM-D E-M10 sein. So ganz hat das wie man sieht ja wohl nicht funktioniert. Wieso? Ich bekam die Kamera vor ein paar Wochen am Samstag. Gleich mal ausprobiert und eigentlich ziemlich glücklich damit gewesen. Doch am Sonntag war das Ding auch schon wieder „defekt“. Eines der beiden Einstellräder rastete nicht mehr ein. Ärgerlich. Also am gleichen Tag Amazon noch angeschrieben. Glücklicherweise ist das immer sehr unkompliziert. Eine Woche später hatte ich die Ersatzkamera, die alte muss(te) ich innerhalb eines Monats zurückschicken.

Also habe ich mit dem Post gewartet bis die Ersatzkamera da war, denn dann konnte ich mit einer der beiden (gleichen) Kameras gleich die andere Fotografieren und muss für meinen Post keine Handy-Fotos verwenden.
Als ich mich dann endlich daran machen wollte den Beitrag zu schreiben konnte ich keine Bilder hochladen („HTTP Fehler“). Also ein wenig gesucht aber nicht wirklich was gefunden und deshalb den Beitrag erstmal nach hinten verschoben. Dieses Wochenende wollte ich es eigentlich wieder „anpacken“. Wie man sieht leider wieder ohne Erfolg. Freitag Vormittag habe ich ~2-3 Stunden gesucht. Mittlerweile weiß ich das es mit dem NEXTGen-Gallery-Plugin zusammenhängt. Wenn dieses aktiviert ist kann ich keine Bilder mehr hochladen, auch nicht in die normale Mediathek. Deaktiviere ich das Plugin funktioniert wieder alles Einwandfrei.

Wenn ich das Plugin deaktiviere, habe ich allerdings keine Bilder mehr in den Beiträgen wo ich ebendieses verwendet habe was irgendwie „blöd“ ist. Also werde ich in nächster Zeit noch ein bisschen Suchen und den „Fehler“ hoffentlich finden.