Skip to content

Archiv fuer den Monat Januar, 2015

31
Jan

Update Razertastatur aus dem CES-Sale

Eigentlich hättet ihr hier fast „Internetverbindung die dritte“ gelesen. Manchmal frage ich mich für was es überhaupt Support gibt. Naja, nachdem ich entschieden habe, das es sowieso nix gebracht hätte, will ich euch den Status über den Austausch meiner Razertastatur nicht vorenthalten.

Wie im vorletzten Artikel erwähnt habe ich mir die Razer Blackwidow Ultimate Classic beim Razer CES-Sale für einen unschlagbaren Preis gekauft und dabei nicht bemerkt, dass die Classic-Version nur im US-Tastenlayout kommt. Also habe ich den Support angeschrieben. Den Support gibt es zwar nur auf Englisch, aber an und für sich ist ja das kein Problem.

Einziges „Problem“ ist die lange Wartezeit die man momentan hat wenn man den Support kontaktiert. Ich habe in dieser „Angelegenheit“ immer ca. 3 Tage warten müssen bis ich eine Antwort bekommen habe. Irgendwie haben ich und der Supportmitarbeiter am Anfang auch ein wenig aneinander vorbei geschrieben. Letztendlich kamen wir aber doch „zusammen“ und ich habe eine RMA-Nummer erhalten mit der ich meine Classic-Version zurückschicken kann und dafür die normale Ultimate-Version erhalte.

Also habe ich die Tastatur gestern gleich weggeschickt und hoffe auf baldiges eintreffen der neuen. Bis dahin muss ich mich jetzt wieder mit meiner Lycosa begnügen. Aber das sollte hoffentlich nicht allzu lange sein.

29
Jan

Internetverbindung die zweite

Im letzten Post habe ich ja ein wenig die Probleme geschildert die ich mit meiner Internetverbindung aktuell habe und dass vom Provider eine 5-Tägige Langzeitdiagnose veranlasst wurde. Mitte letzter Woche wurde ich also von einem Supportmitarbeiter angerufen, der mir erklärt, dass meine Leitung in Ordnung sei, in der Diagnose aber festgestellt wurde, dass sich meine FritzBox offenbar versucht mehrfach einzuwählen.
Der Supportmitarbeiter vermutete einen „Fehler“ in der Software der FritzBox. Sein Vorschlag: Die FritzBox auf Werkseinstellungen zurücksetzen und neu konfigurieren. Im gleichen Zug hat er mein DSL-Profil wieder ein wenig nach oben angepasst. Nun liegen ~10MBit an meiner Leitung an, die Leitungskapazität liegt bei 7-8MBit. Das wäre ein verkraftbarer Wert.

Also habe ich zu Hause gleich meine FritzBox zurück und neu aufgesetzt, in der Hoffnung, dass sich meine „Situation“ verbessert. Gebracht hat es allerdings nicht wirklich was. Außerdem hatte ich bis gestern haufenweise CRC-Fehler (>50 pro Minute falls die Stabilitätseinstellungen der FritzBox auf Performance standen, ~2 wenn die Regler auf Stabilität standen).
Außerdem war der Rauschabstandswert mit 4db unterirdisch. Gestern habe ich bei der FritzBox die „vorherige DSL-Version“ aktiviert, somit verwendet die FritzBox nun wieder die „DSL-Version“ die sie vor dem letzten Update auch verwendet hat. Dadurch ist die Leitungskapazität gleich mal von 8Mbit auf 7Mbit gesunken, was noch zu verkraften wäre. Außerdem ist der Rauschabstandswert nun wieder bei ~7db was auch gut wäre.

So wirklich behoben hat diese Einstellung mein Problem aber nicht. Zwar kommt es mir vor als würde Youtube wieder ein bisschen flüssiger laufen, allerdings sind Downloads bei denen >2MB/s drin sein müssten bei knapp 200KB/s. Wenn ich mal mehr Geschwindigkeit zusammenbekomme schwankt die Downloadrate sekündlich um 50-100KB/s, was mir auch sehr komisch vorkommt.

Heute oder morgen werde ich wohl nochmal beim Provider anrufen. Vielleicht kommt ja doch noch etwas dabei raus…

19
Jan

Der als Freitag getarnte Montag

Nun, eigentlich wollte ich mehrere Beiträge machen, da allerdings letzten Freitag alles „zusammengefallen“ ist, gibt es dafür jetzt einen längeren Beitrag. Wie im Titel zu erkennen war der Freitag für mich eher ein Montag. Zwar muss ich zugeben, dass ich selbst auch einen Bock abgeschossen habe, aber dazu später mehr.

Umzug und Domaintransfer
Ich hatte ja schon länger vor meinen Blog endlich umzuziehen. Irgendwie fehlte mir dazu aber immer die Zeit – oder wenn ich Zeit hatte die Lust. Vor einer guten Woche habe ich es am Samstag aber dann doch angepackt. Also Backup der MySQL-Datenbank, alle Daten vom FTP-Server heruntergeladen, etc.. Das ganze Zeug dann zum neuen Hoster (artfiles.de) hochgeladen, bei dem ich auch chris-codeblog.de liegen habe.
Nachdem endlich alles hochgeladen hatte habe ich mich auch gleich noch um den Domaintransfer gekümmert. Dieser war auch innerhalb kürzester Zeit abgeschlossen. Also habe ich auch gleich ein Update für die Domain veranlasst. Durch ein wenig lesen im Internet und eine Mail die ich bekommen habe, wusste ich, dass dies bis zu 5 Tage dauern kann. Letzten Donnerstag war dieser besagte 5e Tag und ich hab mich schon ziemlich darauf gefreut. Am Donnerstag passierte allerdings wieder nichts, also habe ich noch bis Freitag gewartet.
Am Freitag passierte allerdings wieder nichts, also habe ich den Support bemüht. Heute wurde das Problem dann endlich behoben und auch der Domainumzug ist nun über die Bühne.

Razer CES Sale
Wie der ein oder andere vielleicht weiß, bin ich großer Fan von Razer-Hardware. Da Razer bei der CES „Best of CES“ gewonnen hatte, wollten sie den „treuen Kunden“ eine kleine Freude machen und so gab es einen CES-Sale, bei dem jeder der im Insider-Programm ist einen Code bekommen hat mit dem er auf einen Artikel im Razer-Store 50% bekommt (sofern dieser auf Lager ist).
Die Gelegenheit für mich! Ich wollte ja sowieso immer noch eine Razer BlackWidow Ultimate mit den Green-Switches. In der Arbeit nutze ich bereits die selbe Tastatur, allerdings mit den Orange-Switches, also den „leisen“.
Als der Sale gestartet ist, habe ich also gleich mal geschaut. Am liebsten wäre mir natürlich die Chroma-Edition gewesen, die war aber leider – wie fast zu erwarten war schon weg. Als ich dann noch weiter durch die Tastaturen gescrollt bin, ist mir die Razer BlackWidow Ultimate Classic aufgefallen, welche anstatt grün, blau beleuchtet ist. Da ich als Maus die Razer Mamba besitze, welche auch blau leuchtet, habe ich mir gedacht – perfekt, die bestellst du jetzt. Bestellt, Code eingegeben, anstatt 130€ nur 65€ bezahlt.

Erstmal glücklich, das ich die Tastatur für diesen unschlagbaren Preis bekommen habe, habe ich erst danach realisiert, dass es die Classic-Version nur mit dem US-Tastenlayout gibt. Wäre wie bei der Razer Deathstalker Ultimate der Satz „Nur als USA Tastaturbelegung erhältlich“ dabeigestanden, wäre mir dies vermutlich aufgefallen. Bei der Razer BlackWidow Ultimate Classic steht eine solche Info aber nicht. Deswegen hab ich diese schlicht und einfach übersehen.

Am Donnerstag kam die Tastatur an. Am Freitag habe ich sie dann ausprobiert. Das hat dazu geführt, dass ich von den Razer Green-Switches mittlerweile total begeistert bin. Zuerst dachte ich, mit dem US-Tastenlayout kann ich leben. Die etwas anders positionierte Enter-Taste hätte ich noch verkraften können. Allerdings fehlen die Taste für „< " und ">„. Damit komme ich leider nicht klar. Da für mich diese Tasten als Programmierer auch ziemlich „wichtig“ sind.

Ich habe also mal den Razer-Support angeschrieben und hoffe dass ich die Razer BlackWidow Ultimate Classic gegen die normale Razer BlackWidow Ultimate tauschen kann. Falls nicht werde ich die Classic wohl oder übel zurückschicken und erstmal mit meiner „alten“ Lycosa zurechtkommen müssen.

Internetprovider
Ich bin nun mittlerweile seit etwas über 2 Jahren Kunde bei amplus.ag und das auch recht zufrieden. Hin- und wieder hatte ich zwar Verbindungsabbrüche aber dies ist einfach der schlechten Leitung zu uns geschuldet, da wir doch relativ weit von der nächsten Verzweigerstelle entfernt wohnen. Im „Gegenzug“ dafür habe ich ~7000er DSL, bei der Telekom wären es nur ~2000. Im Weihnachtsurlaub ist ein Kumpel zum zocken gekommen. 2 Tage waren dafür eingeplant. Am 27. Dezember Abends kam er nur leider erreichte meine FritzBox die DSL-Nebenstelle nicht mehr.
Notgedrungen haben wir uns einen Film angesehen. Am nächsten Tag ging das Internet glücklicherweise wieder und wir konnten dem nachgehen was wir eigentlich schon den Tag vorher machen wollten – World of Tanks zocken.

Am darauffolgenden Montag habe ich bei meinem Provider angerufen. Daraufhin wurde meine DSL-Leitung auf mehr Stabilität umgestellt. Vor der Umstellung schwankte meine Verbindung immer zwischen 6MBit und 9MBit, meistens waren es aber 6MBit. Nach der Umstellung habe ich jetzt immer knapp 7Mbit.

In letzterZeit ist mir allerdings immer mal wieder aufgefallen, dass Youtube oft extrem lang zum laden braucht, 720p sind meistens gar nicht möglich, obwohl dies vorher ging und die Leitung dies auch hergeben müsste. Auch bei Netflix hatte ich teilweise nur noch SD-Qualität oder schlechter, obwohl dies vorher auch einwandfrei funktionierte. Auch die Downloadraten schwanken z. T. stark und manchmal sind nicht mehr als 200KB/s drin. Also habe ich letzten Freitag das FritzBox-Log mal etwas unter die Lupe genommen. Immer noch kommt es alle 1-2 Tage ein paar mal vor, dass die FritzBox die Vermittlungsstelle nicht erreicht. Zwar nicht mehr so häufig und so lange (meist ist die Internetverbindung innerhalb von 10 Sekunden wiederhergestellt) wie vorher aber trotzdem noch vorhanden.
Kurzerhand habe ich dem Support meines Provider die Log-Datei geschickt. Daraufhin wurde eine 5-tägige Langzeitdiagnose gestartet, zu der ich morgen Rückmeldung bekommen müsste. Ich bin jedenfalls gespannt was dabei rauskommt.

2
Jan

Synology DS215J – Erster Eindruck und Einrichtung

Nun, eigentlich wollte ich den Beitrag im alten Jahr noch Tippen, aber ihr wisst ja alle selber wie „stressig“ die Feiertage sind. Deshalb entschuldigt, dass ich den Beitrag erst jetzt schreibe.

Das NAS kommt in einer einfachen Verpackung daher. Kurze Infos was das Ding alles kann usw., alles Standard. In der Verpackung selbst befindet sich dann das NAS, eine Kurzanleitung (wie man das NAS im Netzwerk findet etc.), ein LAN-Kabel, das (externe) Netzteil und ein paar Schrauben mit denen man die Festplatten fixiert und mit denen das Gehäuse geschlossen wird.

Wie gerade erwähnt, werden die Festplatten mit Schrauben fixiert. Falls eine kaputt geht und gewechselt werden muss, muss man erstmal mit dem Schraubenzieher Hand anlegen. Aber das sollte kein großes Problem darstellen.

Also die Festplatten eingebaut, was Ruckzuck von statten geht. In meinem Fall handelt es sich um 2 x Western Digital Green 3TB. Also eingebaut und es kann los gehen.

Hat man das NAS erstmal im Netzwerk gefunden, wird man durch eine „Kurzkonfiguration“ geführt. Leider wird man nicht gefragt welchen RAID-Level man möchte, stattdessen wird standardmäßig das Synology Hybrid RAID verwendet. Ist die Konfiguration durch, gelangt man zur Benutzeroberfläche. Die erste Aktion dabei war für mich auf RAID 1 umzustellen.

Nachdem man den Assistenten zum umstellen des RAIDs abgeschlossen hat, wird noch gefragt ob die beiden Platten geprüft werden sollen. Diese Option wird als Empfohlen gekennzeichnet. Natürlich habe ich die Option auch gewählt. Nachdem alles abgeschlossen war, habe ich erstmal nichts mehr gemacht. Da ich Besuch bekommen habe und Abends im Kino war. Als ich wieder daheim war, hab ich dann begonnen Daten aufs NAS zu schieben.

2 Tage später in der Arbeit fragt mich mein Kollege (der sich eine identische Konfiguration des NAS zugelegt hat), ob die Prüfung bei mir auch so lange dauert. Da wurde ich dann stutzig. Welche Prüfung? Die mehrere Stunden dauert? Davon hab ich nix mitbekommen.
Nach ein wenig googlen, etc. stellte sich heraus, dass es sich um die Paritätsprüfung der beiden Festplatten handelte. Super, ich wüsste nicht das ich da irgendetwas gestartet hätte.

Da ich aber eigentlich auch keine große Lust dazu hatte mein NAS nochmal neu aufzusetzen und zu konfigurieren, habe ich erstmal im Internet ein wenig gesucht was denn der Paritätscheck genau macht und ob dieser bei der Ersteinrichtung des NAS unbedingt notwendig ist.
Was soll ich sagen? So richtig fündig/schlau daraus bin ich nicht geworden. Ich weiß, dass der Paritätscheck die zwei Festplatten prüft, aber was genau dabei gemacht wird und vor allem was genau bei 2 leeren Festplatten dabei gemacht wird, weiß ich bis heute noch nicht wirklich.

Also hab ich mir gedacht ich frag einfach mal im Synology-Forum nach, da wird mir ja sicher jemand helfen können und eine Antwort auf meine Frage haben. Also habe ich genau das gefragt was ich wissen wollte. Ist der Paritätscheck bei 2 neuen Festplatten bei der Ersteinrichtung des NAS notwendig? Was macht der Paritätscheck genau?
Die einzige Antwort die ich bekam „Das ist eine Frage des Vertrauens. Vertraust du den Herstellern soo sehr, dass du denen ungeprüft deine Daten anvertrauen möchtest?“.
Nun, ich habe im Internet gesucht und im Forum nachgefragt. Schlauer war ich deshalb aber auch nicht. Was machen? Um auf der sicheren Seite zu sein habe ich mich doch dazu entschieden das NAS nochmal neu aufzusetzen.

Gesagt – Getan. Alles nochmal von vorne gemacht. Die Option zum Prüfen ausgewählt und gestartet. Als dann rechts eine Meldung erschien die in etwa lautete „Die Festplatten werden gerade geprüft, die Leistungsfähigkeit des Systems kann eingeschränkt sein.“, wusste ich, ich hab das ganze umsonst gemacht. Denn die Prüfung hatte ich beim ersten mal schon laufen, habe es aber nicht wirklich „registriert“.

Was soll man dazu noch sagen außer – „Fail“ 😉